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Quicken®, QuickBooks® and Mint® Required Update  
 
 

 

Beginning April 9, 2018, Quicken, QuickBooks (including QuickBooks Online) and Mint users who update their 
accounts through Web Connect or Express Web Connect from Lakeland Bank will have to modify settings in 
the software in order to continue updating their accounts.  This update affects both Windows and Mac 
versions. 
 
The following instructions must be completed on or after April 9, 2018 so the connection between your 
software and the Bank is not interrupted.  Please review the information below for important details regarding 
changes based on the connection method that is used. 
 
Web Connect vs. Express Web Connect 
Quicken, QuickBooks (including QuickBooks Online) and Mint users connect the software to the account at the 
Bank using either or both of the following methods: 
 

1. Web Connect | QFX/QBO File Download. (Quicken, QuickBooks, and QuickBooks Online) Users log in to their 
online banking profile and download their account information in a .QFX (Quicken) or .QBO (QuickBooks) file 
format.  That file can be automatically imported in Quicken or QuickBooks or saved and imported manually. 

2. Express Web Connect | One-Step Update. (Quicken, QuickBooks Online, and Mint) Users connect to the Bank 
through Intuit Integration Services and schedule or select “One Step Update” or “Update”.  This requires 
saving your online banking login credentials in the software. 

 
Important Notice Regarding Express Web Connect/One-Step Update/Update 
Between April 7 and April 15, 2018, Quicken, QuickBooks Online and Mint Express Web Connect Integration 
Service will not be available.  However, during this time, Quicken, QuickBooks and QuickBooks Online users may 
download transactions files from their online banking profile and import them into the software.  This option is 
not available to Mint users.  
  

IMPORTANT: Express Web Connect will not be available between April 7 and April 15, 2018. 

Beginning April 16, the Intuit integration services (Web Connect and Express Web Connect) will be available for 
all users. 
 
Procedures 
Procedures for reconnecting the software to the accounts at Lakeland Bank are provided below.  Please follow 
the instructions in the order provided and refer to the Q&A section for answers and solutions to common 
questions. 
 

NOTE: Important notes are indicated in highlighted text boxes.  Be sure to read these notices in order 
to prevent errors in this process. 

Need Help? 
For assistance, please contact Lakeland Bank Customer Service at 866-224-1379.  You may also contact Intuit 
Customer Support. 
 
Intuit and QuickBooks are trademarks and service marks of Intuit Inc., registered in the United States and other countries. 
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Q:   Do I have to perform these changes? 
A:   All Quicken users who update their accounts through a One Step Update or manual download from Lakeland Bank 
have to modify their account settings in Quicken in order to continue to update their accounts.   
 
Q:   Does it matter how I update my account information? 
A:   Yes.  Quicken users update their account information using two different methods, and both are affected (see 
next questions for details): 

1. Web Connect | QFX File Download. Users log in to their online banking profile and download their account 
information in a .QFX file format.  That file can be automatically imported in Quicken or saved and imported 
manually. 

2. Express Web Connect | One-Step Update. Users schedule or select “One Step Update” from within Quicken.  
This requires saving your online banking login credentials in the software. 
 

Q:   How are Quicken Web Connect | .QFX File Download users affected? 
A:   QFX File Download users will have to perform these changes in order to re-establish connection to their Lakeland 
Bank accounts.   
 
Q:   How are Quicken Express Web Connect | One Step Update users affected? 
A:   One Step Update users will have to perform these changes in order to re-establish connection to their Lakeland 
Bank accounts.  In addition, please note that One Step Update will not be available between April 7 and April 15, 
2018. Users who need to update their account information prior to April 16 may download and import their 
transactions from their online banking profile using the ‘Download’ menu on the Account page. 
 
Q:   Quicken includes duplication transactions after re-establishing the connection between the software and the 
bank – how do I remove them? 
A:   If the duplicate transactions have not been added to the register, they can be deleted individually prior to 
accepting.  If the transactions have already been added to the register, they can be deleted from the register 
individually or in groups.  If there are too many transactions to delete individually, restore a backup file and download 
the transactions again.   
 
For assistance, please click to view the following Quicken support article: 
https://www.quicken.com/support/how-do-i-void-or-delete-transaction 
 
Q:   After re-establishing a connection between the software and the bank, the system cannot connect to an existing 
account or prompts to create a new account in Quicken – how do I connect to my existing account in Quicken? 
A:   First, confirm that all accounts have been deactivated, including hidden accounts.  Next, delete any duplicate 
accounts.  Finally, repeat the connection steps. 
 
For assistance, please click to view the following Quicken support articles: 
https://www.quicken.com/support/prompted-create-new-account-instead-using-existing-account-online-services 
https://www.quicken.com/support/how-delete-account 
https://www.quicken.com/support/how-do-i-hide-or-close-account 
 
Q:   After re-establishing a connection between the software and the bank, the system connects to the wrong account 
– how do I connect to the correct account? 
A:   First, open the account register for the incorrectly linked account.  If the transactions have not yet been accepted 
into the register, delete the transactions.  If the transactions have already been added to the register, restore from a 
backup.  Finally, repeat connection steps and be sure to connect to the correct account. 
 
For assistance, please click to view the following Quicken support article: 
https://www.quicken.com/support/transactions-go-wrong-account-after-downloading-them 
 

https://www.quicken.com/support/how-do-i-void-or-delete-transaction
https://www.quicken.com/support/prompted-create-new-account-instead-using-existing-account-online-services
https://www.quicken.com/support/how-delete-account
https://www.quicken.com/support/how-do-i-hide-or-close-account
https://www.quicken.com/support/transactions-go-wrong-account-after-downloading-them
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Task 1 - Preparation 

1. Backup your data file. For instructions to back up your data file, select the Help menu > Quicken Help. 
Search for Backing Up Your Data and follow the instructions. 

2. Download the latest Quicken Update. For instructions to download an update, select the Help menu > 
Quicken Help. Search for Update Software and follow the instructions. 

Task 2 – Disconnect Lakeland Bank Account(s) 

1. Choose Tools menu > Account List. 

2. Click the Edit button of the account you want to deactivate. 

3. In the Account Details dialog, click on the Online Services tab. 

4. Click Deactivate. Follow the prompts to confirm the deactivation. 

5. Click on the General tab.  

6. Remove the financial institution name and account number. Click OK to close the window. 

7. Repeat steps for each account to be disconnected. 

Task 3 – Reconnect Lakeland Bank Account(s) 

1. Download your Quicken Web Connect file be logging in to your online banking profile at 
www.lakelandbank.com. 

NOTE: Take note of the date you last had a successful connection in your Quicken account. If you have 
overlapping dates in the Web Connect download, you may end up with duplicate transactions. 

2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import. 

3. Import Downloaded Transactions window opens: Select Link to an existing account and choose the 
matching account in the drop-down menu. Associate the imported transactions to the correct account listed 
in Quicken.  

IMPORTANT: Do NOT select Create a new account unless you intend to add a new account to Quicken. 
If you are presented with accounts you do not want to track in this data file, select Ignore 
– Don’t Download into Quicken or click the Cancel button. 

4. Repeat steps for each account to be reconnected. 

 

 

 

 

 

 

http://www.lakelandbank.com/
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Task 1 - Preparation 

1. Backup your data file. For instructions to back up your data file, select the Help menu > Quicken Help. 
Search for Backing Up Your Data and follow the instructions. 

2. Download the latest Quicken Update. For instructions to download an update, select the Help menu > 
Quicken Help. Search for Update Software and follow the instructions. 

Task 2 – Disconnect Lakeland Bank Account(s) 

1. Choose Tools menu > Account List. 

2. Click the Edit button of the account you want to deactivate. 

3. In the Account Details dialog, click on the Online Services tab. 

4. Click Deactivate. Follow the prompts to confirm the deactivation. 

5. Click on the General tab.  

6. Remove the financial institution name and account number. Click OK to close the window. 

7. Repeat steps for each account to be disconnected. 

Task 3 – Reconnect Lakeland Bank Account(s) 

1. Choose Tools menu > Account List. 

2. Click the Edit button of the account you want to activate. 

3. In the Account Details dialog, click on the Online Services tab. 

4. Click Set Up Now. 

5. Use Advanced Setup to activate your account. 

6. Enter Lakeland Bank in the search field, select the name in the list and click Next. 

7. If presented with the Select Connection Method screen, select Express Web Connect. 

8. Enter you User ID and Password.  Click Connect. 
 

NOTE: You may be presented with a security question from Lakeland Bank prior to receiving your 
accounts. 

9. Ensure you associate the account to the appropriate account already in Quicken.  You will want to select Link 
to an existing account and select the matching accounts in the drop-down menu. 

IMPORTANT: Do NOT select Add to Quicken unless you intend to add a new account to Quicken.  If 
you are presented with accounts you do not want to track in this data file, select Ignore – 
Don’t Download into Quicken. 

10. After all accounts have been matched, click Next.  You will receive confirmation that your accounts have 
been added. 

11. Click Done or Finish. 
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Task 1 - Preparation 

1. Backup your data file. For instructions to back up your data file, select the Help menu > Search. Search for 
Backing Up Your Data and follow the instructions. 

2. Download the latest Quicken Update. For instructions to download an update, select the Help menu > 
Search. Search for Update Software and follow the instructions. 

Task 2 – Disconnect Lakeland Bank Account(s) 

1. Choose Lists menu > Accounts. 

2. Select the account to deactivate and click Edit. 

3. In the Download Transactions drop-down list, select Not Enabled.  Follow the prompts to confirm the 
deactivation. 

4. Remove the information within the Account Number and Routing Number fields. 

5. Click OK to have your edits.  

6. Repeat steps 2 – 5 for each account to be disconnected. 

7. Verify your account list does not display a blue online circle icon for the accounts you are disconnecting. 

Task 3 – Reconnect Lakeland Bank Account(s) 

1. Download your Quicken Web Connect file from www.lakelandbank.com. 

NOTE: Take note of the date you last had a successful connection.  If you have overlapping dates in 
the Web Connect import, you may end up with duplicate transactions. 

2. Import your transactions to Quicken. 

3. Associate the account to the appropriate account already listed in Quicken.  Select Use an existing account. 

4. Match the transactions you are importing to the corresponding existing Quicken account in the drop-down 
list and click OK. 

5. Repeat steps for each account to be reconnected. 

6. Choose Lists menu > Accounts.  Verify each account at Lakeland Bank has a blue online circle indicating it has 
been reactivated for online services.  

 

 

 

 

 

 

 

 

http://www.lakelandbank.com/
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Task 1 - Preparation 

1. Backup your data file. For instructions to back up your data file, select the Help menu > Search. Search for 
Backing Up Your Data and follow the instructions. 

2. Download the latest Quicken Update. For instructions to download an update, select the Help menu > 
Search. Search for Update Software and follow the instructions. 

Task 2 – Connect Account(s) 

1. Select your account under Accounts list on the left side. 

2. Choose Accounts menu > Settings 

3. Select Set up transaction download. 

4. Enter Lakeland Bank in the Search field, select the name in the Results list and click Continue. 

5. Log in to www.lakelandbank.com.  Download a file of your transactions to your computer. 

NOTE: Take note of the date you last had a successful connection.  If you have overlapping dates in the 
Web Connect import, you may end up with duplicate transactions. 

6. Drag and drop the downloaded file into the box Drop download file. 

NOTE: Select “Web Connect” for the “Connection Type” if prompted. 

7. In the “Accounts Found” screen, ensure you associate each account to the appropriate account already listed 
in Quicken.  Under the Admin column, select “Link” to pick your existing account. 

NOTE: Do NOT select “ADD” under the action column unless you intend to add a new account to 
Quicken. 

8. Click Finish. 

9. Repeat steps for each account to be connected. 

 

 

 

 

 

 

 

 

 

http://www.lakelandbank.com/
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Task 1 - Preparation 

1. Backup your data file. For instructions to back up your data file, select the Help menu > Search. Search for 
Backing Up Your Data and follow the instructions. 

2. Download the latest Quicken Update. For instructions to download an update, select the Help menu > 
Search. Search for Update Software and follow the instructions. 

Task 2 – Disconnect Account(s) 

1. Select your account under Accounts list on the left side. 

2. Choose Accounts menu > Settings 

3. Select Troubleshooting > Deactivate Downloads. 

4. Repeat steps for each account to be disconnected. 

Task 3 – Reconnect Account(s) 

1. Select your account under Accounts list on the left side. 

2. Choose Accounts menu > Settings 

3. Select Set up transaction download. 

4. Enter Lakeland Bank in the Search field, select the name in the Results list and click Continue. 

5. Enter your User ID and Password and click Continue. 

6. If the bank requires extra information, enter it to continue. 

NOTE: If prompted for Connection Type, select “Express Web Connect” or “Quicken Connect”. 

7. In the “Accounts Found” screen, ensure you associate each account to the appropriate account already listed 
in Quicken.  Under the Admin column, select “Link” to pick your existing account. 

NOTE: Do NOT select “ADD” under the action column. 

8. Select Finish. 
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Q:   Do I have to perform these changes? 
A:   All QuickBooks users who perform a manual file download from Lakeland Bank and QuickBooks Online users who 
update their accounts through the Update function have to modify their account settings in QuickBooks in order to 
continue to update their accounts.  QuickBooks Online users who perform a manual file download are not affected. 
 
Q:   Does it matter how I update my account information? 
A:   Yes.  QuickBooks and QuickBooks Online users update their account information using two different methods, and 
both are affected (see next questions for details): 

3. Web Connect | .QBO File Download. (QuickBooks and QuickBooks Online) Users log in to their online banking 
profile and download their account information in a .QBO file format.  That file can be automatically 
imported in QuickBooks or saved and imported manually. 

4. Express Web Connect | Update. (QuickBooks Online) Users schedule or select “Update” from within 
QuickBooks Online.  This requires saving your online banking login credentials in the software. 
 

Q:   How are QuickBooks and QuickBooks Online Web Connect | .QBO File Download users affected? 
A:   QuickBooks users who import .QBO files will have to perform these changes in order to re-establish connection to 
their Lakeland Bank accounts.  QuickBooks Online users who import .QBO files are not affected and do not need to 
perform any of these tasks. 
 
Q:   How are QuickBooks Online Express Web Connect | Update users affected? 
A:   One Step Update users will have to perform these changes in order to re-establish connection to their Lakeland 
Bank accounts.  In addition, please note that the Update function will not be available between April 7 and April 15, 
2018. Users who need to update their account information prior to April 16 may download and import their 
transactions from their online banking profile using the ‘Download’ menu on the Account page. 
 
Q:   QuickBooks includes duplication transactions after re-establishing the connection between the software and the 
bank – how do I remove them? 
A:   If the duplicate transactions have not been added to the register, they can be deleted individually prior to 
accepting.  If the transactions have already been added to the register, they can be deleted from the register 
individually or in groups.  If there are too many transactions to delete individually, restore a backup file and download 
the transactions again.   

For assistance, please click to view the following QuickBooks support article: 
https://community.intuit.com/articles/1653720-remove-duplicate-transactions 
 
Q:   After re-establishing a connection between the software and the bank, the system cannot connect to an existing 
account or prompts to create a new account in QuickBooks – how do I connect to my existing account in QuickBooks? 
A:   First, confirm that all accounts have been deactivated, including inactive accounts.  Next, delete any downloaded 
transactions that to not match the register in the Online Banking Center.  Finally, repeat the connection steps. 

For assistance, please click to view the following Quicken support articles: 
https://community.intuit.com/articles/1501491-add-and-match-bank-feed-transactions 
https://community.intuit.com/questions/910215-online-banking-duplicated-account-after-upgrade 
 
Q:   After re-establishing a connection between the software and the bank, the system connects to the wrong account 
– how do I connect to the correct account? 
A:   First, open the account register for the incorrectly linked account.  If the transactions have not yet been accepted 
into the register, delete the transactions in the Online Banking Center.  If the transactions have already been added to 
the register, restore from a backup.  Finally, repeat connection steps and be sure to connect to the correct account. 

For assistance, please click to view the following QuickBooks support article: 
https://community.intuit.com/questions/1606059-how-do-i-delete-duplicated-downloaded-transactions-right-after-
reconciling-all-of-the-transactions-for-the-past-2-months-have-somehow-downloaded-again 

https://community.intuit.com/articles/1653720-remove-duplicate-transactions
https://community.intuit.com/articles/1501491-add-and-match-bank-feed-transactions
https://community.intuit.com/questions/910215-online-banking-duplicated-account-after-upgrade
https://community.intuit.com/questions/1606059-how-do-i-delete-duplicated-downloaded-transactions-right-after-reconciling-all-of-the-transactions-for-the-past-2-months-have-somehow-downloaded-again
https://community.intuit.com/questions/1606059-how-do-i-delete-duplicated-downloaded-transactions-right-after-reconciling-all-of-the-transactions-for-the-past-2-months-have-somehow-downloaded-again
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Task 1 - Preparation 

1. Backup your data file. For instructions to back up your data file, select the Help menu > QuickBooks Help.  
Search for Back Up and follow the instructions. 

2. Download the latest QuickBooks Update.  For additional information or to update the software, choose Help 
> Update QuickBooks. 

NOTE: If multiple computers do not use the same QuickBooks data file, skip step 3.  QuickBooks 
activities such as Online Banking cannot be performed in multi-user mode because of the way 
the activities interact with a company data file. 

3. Switch to single user mode.  For instructions to switch to single user mode, select the Help menu > 
QuickBooks Help.  Search for Switch to Single User Mode and follow the instructions. 

NOTE: If you are not using Classic Mode (Register Mode), enable it for this process.  You can change it 
back after the process is complete. 

4. Enable Classic Code (Register Mode). 

5. For instructions to enable Classic Mode (Register Mode), select the Help menu > QuickBooks Help. Search for 
Banking Feed Modes, select Bank Feeds Modes overview, and follow the instructions.  

Task 2 – Connect Lakeland Bank Account(s) 

1. Log in to www.lakelandbank.com and download your QuickBooks Web Connect file. 

2. Click File > Utilities > Import > Web Connect Files. 

3. Link your bank account with the existing QuickBooks accounts and click Continue. 

4. Repeat steps for each account. 

Task 3 – Match Downloaded Transactions 

1. If new transactions were received from your connection, accept all new transactions into the appropriate 
registers. 

2. If you need assistance matching transactions, choose Help menu > QuickBooks Help. Search for Matching 
Transactions and follow the instructions. 

NOTE: All transactions must be matched or added to the register prior to disconnecting your accounts. 

Task 4 – Disconnect Lakeland Bank Account(s) 

1. Choose the Lists menu > Chart of Accounts. 

2. Select the account you want to deactivate. 

3. Click Edit menu > Edit Account. 

4. Click on the Bank Feed Settings tab in the Edit Account window.   

5. Select Deactivate All Online Services and click Save & Close. 

http://www.lakelandbank.com/
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6. Click OK for any dialog boxes that may appear with the deactivation.  

7. Repeat steps for each account to be disconnected. 

Task 5 – Reconnect Lakeland Bank Account(s) 

1. Log in to www.lakelandbank.com and download your QuickBooks Web Connect File. 

2. Click File > Utilities > Import > Web Connect Files. 

NOTE: Take note of the date you last had a successful connections.  If you have overlapping dates in 
the web-connect process, you may end up with duplicate transactions. 

3. If prompted for connectivity type, select Web Connect. 

4. Click the Import new transactions now radio button, then click OK. 

NOTE: If you previously removed the check from the “Always give me the option of saving to a file…” 
option, then this dialog will not display. 

5. In the Select Bank Account dialog, click Use an existing QuickBooks account. 

6. In the corresponding drop-down list, select your QuickBooks account, and click Continue. 

7. Confirm the prompt by clicking OK. 

8. Repeat steps for each account to be reconnected. 

IMPORTANT: Verify that all transactions downloaded successfully into your account registers. 

Task 6 – Re-enable Express Mode (if necessary) 

NOTE: If you prefer Classic Mode (Register Mode), you are finished with this process.  If you use 
Express Mode for online banking, you may now re-enable the mode. 

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking Feed Modes, then 
select Bank Feed Modes overview, and follow the instructions. 

 

 

 

 

 
 
 
 
 
 
 

http://www.lakelandbank.com/
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Task 1 – Preparation 

1. Backup your data file. For instructions to back up your data file, select the Help menu > QuickBooks Help.  
Search for Back Up and follow the instructions. 

2. Download the latest QuickBooks Update.  For additional information or to update the software, select the 
Help menu > Update QuickBooks. 

Task 2 – Match Downloaded Transactions 

1. If new transactions were received from your connection, accept all new transactions into the appropriate 
registers. 

2. If you need assistance matching transactions, select Search under the Help menu.  Search for Updating Your 
Register and follow the instructions. 

NOTE: All transactions must be matched or added to the register prior to disconnecting your accounts. 

Task 3 – Disconnect Lakeland Bank Account(s) 

1. Choose the Lists menu > Chart of Accounts. 

2. Select the account you want to deactivate. 

3. Click Edit menu > Edit Account. 

4. In the Online Account Information window, choose Not Enabled from the Download Transaction list and 
click Save. 

5. Click OK for any dialog boxes that may appear with the deactivation.  

6. Repeat steps for each account to be disconnected. 

Task 4 – Reconnect Lakeland Bank Account(s) 

1. Log in to www.lakelandbank.com and download your QuickBooks Web Connect File. 

2. Click File > Import > From Web Connect. 

NOTE: Take note of the date you last had a successful connections.  If you have overlapping dates in 
the web-connect process, you may end up with duplicate transactions. 

3. If prompted for connectivity type, select Web Connect. 

4. The Account Association window displays during setup.  For each account you wish to download into 
QuickBooks, click Select an Account to choose the appropriate existing account register. 

IMPORTANT: Do NOT select “New” under the action column. 

5. Click Continue. 

6. Click OK to any informational prompts. 

7. Add or match all downloaded transactions in the Downloaded Transactions window. 

8. Repeat steps for each account to be reconnected. 

http://www.lakelandbank.com/
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QuickBooks Online data is stored on Intuit servers in the cloud.  Since Intuit updates your records with every change, 
you cannot restore your file to a previous point in time. 
 
QuickBooks Online automatically updates your selected version so you are always on the latest release. 
 

IMPORTANT: QuickBooks Online edition Update function will be interrupted between April 7 and 
April 15, 2018.  In order to update your Lakeland Bank account data during this time, 
users may download transactions from their online banking profile and import them 
manually (see page 17, Manually Import Transactions.) 

Task 1 – Connect to Lakeland Bank (Express Web Connect | Update Users only) 
 

NOTE: QuickBooks Online users who do not use the Express Web Connect | Update function are not 
affected and are not required to perform any changes. Please skip to page 17, Manually Import 
Transactions, for standard file import instructions. 

1. Choose Transactions > Banking. 

2. In the upper right corner, click Add Account. 

3. Enter Lakeland Bank and click Find. 

4. Click the link for Lakeland Bank. 

5. Type your User ID and Password and click Connect. 

6. If the bank requires extra information, enter it to continue. 

7. Choose an Account Type for each account you’re connecting. 

8. Click Connect to download up to 90 days of transactions. 

NOTE: If you need a shorter date range, click ‘Need a shorter date range?’ at the top and choose 
between 0, 7, or 30 days. 

9. After your download finishes, click For Review tab to see what was downloaded. 

Task 2 – Match Downloaded Transactions 

1. If new transactions were received from your connection, accept all new transactions on the Banking page. 
Simply check off all the New/Matched transactions and click Batch Action to Accept Selected.   

2. If you need assistance matching transactions, Select the Help menu > Search.  Search for Matching 
Transactions and follow the instructions. 

 Task 3 – Deactivate Lakeland Bank Account(s) 

1. Choose Banking. 

2. Click on the account you'd like to disconnect and click the Pencil Icon. 
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3. Click on Edit Account Info. 

4. Check the box next to Disconnect this account on save. 

5. Click Save. 

6. Repeat steps 2—6 for each account at Lakeland Bank. 

Task 4 – Reactivate Lakeland Bank Account(s) 

1. Choose Banking. 

2. In the upper right corner, click Add Account 

3. Enter Lakeland Bank, and click Find. 

4. Select the link for Lakeland Bank – Business. 

5. Type your User ID and Password. Click Log In. 

6. Be sure to associate the account for Lakeland Bank to the appropriate account already listed under 
QuickBooks Accounts. You will want to select the matching accounts in the drop-down menu.  

IMPORTANT: Do NOT select +Add new.  If you are presented with accounts you do not want to track in 
this data file, Uncheck the box next to the Account Name. 

7. After all accounts have been matched, click Connect. 

8. When the download is finished, click Let’s go! 

Task 5 – Excluding Duplicate Transactions 

1. Choose Banking. 

2. In the For Review section, click the checkboxes for the transactions you want to exclude. 

3. Click Batch Actions > Exclude Selected. 

NOTE: If you accidentally exclude a transaction, you can undo it (see next task). 

Task 6 – Undo Excluded Transactions 

1. Choose Banking. 

2. Select the Excluded tab. 

3. Click the checkboxes for the transactions you want to include. 

4. Click Batch Actions > Undo. 

5. Transactions will appear again in the For Review tab. 
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Additional Instructions – Manually Import Transactions 

1. Log in to Lakeland Bank website at www.lakelandbank.com. 

2. Download one of the following Web Connect files. 

a. .QBO (QuickBooks) 

b. .QFX (Quicken) 

3. In QuickBooks Online, choose Banking. 

4. In the upper right corner, click File Upload from the Update button drop-down list. 

5. Click Browse and select Lakeland Bank Web Connect file from your computer. 

6. Click Next in the lower right hand corner. 

7. In the drop-down menu, select the account where you'd like to upload the transactions.  Click ‘Next’. 

8. When the download is finished click Let’s go! 

9. After your download finishes, click the For Review tab to see what was downloaded. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.lakelandbank.com/
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Mint data is stored on Intuit servers in the cloud.  Data is updated with every change and cannot restore your file to a 
previous point in time. 
 

IMPORTANT: Mint acount Update services will not be available between April 7 and April 15, 2018.  
You will not be able to update your Lakeland Bank account data during this time.  In 
order to prevent errors or duplicate transactions, do not log in to Mint.com for Lakeland 
Bank between these dates. 

 

NOTE: Mint users are not required to perform any updates or changes.  The system will automatically 
update the accounts on or after April 16, 2018. 

During this time, the Mint.com server will automatically update the system for your activated accounts.  If you log 
in to Mint.com during this time, you may see duplicate accounts or an error displayed.  Please do not attempt to 
change the status or make any changes in Mint.com during this time.  The accounts should reconcile showing 
your transaction history available on or after April 16, 2018. 

In the event that your accounts do not display current transactions on or after April 16, 2018, you may log back in 

to Mint.com and click refresh   to update the account.  After the download completes, click the 
Transactions tab to view up to 90 days of transaction history.  
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